AbleCommerce Support Resources

AbleCommerce Community Forums

Join our active community, get help from staff, developers, partners, and meet great AbleCommerce customers!

Customer Account

Login to your account if you need to request a license key, download software, or obtain technical support.

 

The help site is being updated for the new version!

Getting Started with AbleCommerce

Announcements

  • 10-31-2018: AbleCommerce v9 with CMS (BETA) includes lots of new features, new license and subscription plans. Go to www.ablecommerce.com for additional information.

  • UPS is experiencing intermittent issues with connectivity.  They recommend that you disable TLS 1.0 and use a newer Rating URL.  See UPS Changes for 2017.

  • 11-8-2017:  Service Release 2 is available for AbleCommerce Gold version 12.  This patch includes prevention for Cross-Site Scripting (XSS) attacks and default support for TLS 1.2.  Are you frustrated with the reliability of Paypal's IPN service? Try PayPal's new Braintree integration which works with standard PayPal payments and credit cards - included in this free download.

  • USPS had a service name change on  9/3/2017.  Download a patch if you are using USPS First-Class Mail Parcel.

  • Security Patch available for AbleCommerce Gold.  See Path-Based Cross-Site Scripting (XSS) Failure

  • Important information to enable the new security protocol TLS 1.2.  Please see this FAQ: Enabling Support for TLS 1.2 Authorize.net users need this asap

  • MasterCard and PayPal Patches for AbleCommerce Gold R9 through R11.  Stay updated with changing technologies and install this patch to be able to accept the new Series 2-BIN Mastercards and PayPal's secure updates.

  • Service Release 1 for AbleCommerce Gold R12.  This is a free download.  The cumulative patch fixes a few issues - most are minor, so review the change log to see if you are affected.

 

Popular AbleCommerce Gold Support Resources

 

  • Latest Hot Patches - check here before reporting a bug.

  • Upgrade to Gold R12 - it's not too late to upgrade before the holidays and get a secure mobile friendly responsive website that is PA-DSS 3.1 certified.

 

AbleCommerce is PCI Certified
PA-DSS v1.2, 3.0, 3.1

Getting Technical Support for AbleCommerce Gold

How to use the features of AbleCommerce Gold, including setup, configuration, with easy step-by-step instructions.

 

Need support for older versions of AbleCommerce?

Try the Merchant Guide for AbleCommerce 7 if you need help using a feature or have a configuration issue.

In the left column TOC, there is a section for AbleCommerce 7 which contains all the archived documents for that version.  This includes hot patches and upgrade information.

Really old AbleCommerce 5 help site located here: ac5.help.ablecommerce.com